Wifislax KDE Pad

Vše kolem distribuce (zasílání cd) Backtrack, WiFiSlax Linuxu v češtině. Podmínky, připomínky, návrhy atp
Odpovědět
Uživatelský avatar
darthsilence
Level 0
Příspěvky: 19
Registrován: 24 led 2008, 10:38

27 bře 2008, 18:58

Dobry den, mam nasledujici problem, nainstaloval jsem si na HDD wifislax 3.1 a pri startu xserveru a casti nacitani pracovni plochy se plocha nachvili zobrazi a pak spadne. presneji zmizi jak horni tak dolni lista,pokud si vytvorim novou slozku, zustane na plose.

,,Aplikace Panel KDE [kicker] spadla a vyvovala signal 6" Nejpodstatnejsi je asi toto-

(EE) Failed to initialize GLX extension (NVIDIA X driver not found)
Could not init font path element /usr/X11R6/lib/X11/fonts/CID/, removing from list!

Nevite , jak tento problem vyresit? Podotykam, ze pri startu z CD problem s plochou nemam. A pak mam jeste problem se zvukem. Pri nahravani funguje, pri pousteni pisnicek v kplayeru funguje, ale pri pusteni treba youtube ne, v prohlizecich proste nejde.

Uživatelský avatar
wire
Level 8
Příspěvky: 696
Registrován: 15 kvě 2007, 22:44
Bydliště: Praha

27 bře 2008, 19:13

Do systému je potřeba doinstalovat rozšíření které bude zvuk z internetu přehrávat (mplayer support pro firefox třeba). K té ploše.. Grafická karta a ovládač? Deje se tak i když nastartuješ do textového režimu a X server nastartuješ dodatečně?
Ve Fóru používáme diakritiku, než se ptáme čteme nápovědu a pravidla fóra!

Uživatelský avatar
darthsilence
Level 0
Příspěvky: 19
Registrován: 24 led 2008, 10:38

27 bře 2008, 19:48

Nejdriv operační systém nastartuje do textoveho rezimu a X server startuju až pak. Zkousel jsem i prikaz xconf ale zadna zmena. startuju s vga=0x303 jinak vidim jen cernou obrazovku. Grafická karta je Radeon Xpress 1150 (integrovana), jedu to na notesu, co se tyce ovladacu nemusel sem je instalovat (ve windows ani linux z cd takze nevim)
Naposledy upravil(a) darthsilence dne 27 bře 2008, 19:54, celkem upraveno 1 x.

Uživatelský avatar
wire
Level 8
Příspěvky: 696
Registrován: 15 kvě 2007, 22:44
Bydliště: Praha

27 bře 2008, 22:05

A co 0x317 nebo cheat noagp (noacpi)? Funguje to s tím lépe? Co další možnosti v boot menu? Ps: Jinak grafika v operačním systému Linux může běžet na VESA takže ovládač pro kartu není potřeba. Jinak pokuď je v laptopu grafická karta radeon nechápu tu hlášku o nvidia..
Ve Fóru používáme diakritiku, než se ptáme čteme nápovědu a pravidla fóra!

Uživatelský avatar
darthsilence
Level 0
Příspěvky: 19
Registrován: 24 led 2008, 10:38

28 bře 2008, 00:02

Nepomohlo. Porovnal sem funkcni verzi logu s nefunkcni a tady je vysledek, je toho tam mnohem vic, ale snad sem vztahl to nejdulezitejsi, klidne to pak smaz, jo btw tady je odpoved na tu nvidii

II) Loading font FreeType
(II) LoadModule: "glx"
(II) Loading /usr/X11R6/lib/modules/extensions/libglx.so
(II) Module glx: vendor="NVIDIA Corporation"
compiled for 4.0.2, module version = 1.0.7185
Module class: XFree86 Server Extension
ABI class: XFree86 Server Extension, version 0.1
(II) Loading extension GLX
(II) LoadModule: "vesa"
(II) Loading /usr/X11R6/lib/modules/drivers/vesa_drv.so
(II) Module vesa: vendor="X.Org Foundation"
compiled for 6.9.0, module version = 1.0.1
Module class: X.Org Video Driver
ABI class: X.Org Video Driver, version 0.8

Log z bootvani cd funkcni varianta

(==) ServerLayout "Simple Layout"
(==) ServerLayout "Simple Layout"
(**) |-->Screen "Screen 1" (0)
(**) | |-->Monitor "My Monitor"
(**) | |-->Device "VESA Framebuffer"
(**) |-->Input Device "Mouse1"
(**) |-->Input Device "Keyboard1"

**) VESA(0): Using "Shadow Framebuffer"
(II) Loading sub module "shadow"
(II) LoadModule: "shadow"
(II) Loading /usr/X11R6/lib/modules/libshadow.so
(II) Module shadow: vendor="X.Org Foundation"
compiled for 6.9.0, module version = 1.0.0
ABI class: X.Org ANSI C Emulation, version 0.2
(II) Loading sub module "fb"
(II) LoadModule: "fb"
(II) Loading /usr/X11R6/lib/modules/libfb.so
(II) Module fb: vendor="X.Org Foundation"
compiled for 6.9.0, module version = 1.0.0
ABI class: X.Org ANSI C Emulation, version 0.2
(==) Depth 24 pixmap format is 32 bpp
(II) do I need RAC? No, I don't.

(II) Loading sub module "int10"
(II) LoadModule: "int10"
(II) Reloading /usr/X11R6/lib/modules/linux/libint10.so
(II) VESA(0): initializing int10
(II) VESA(0): Primary V_BIOS segment is: 0xc000
(II) VESA(0): VESA BIOS detected
(II) VESA(0): VESA VBE Version 2.0
(II) VESA(0): VESA VBE Total Mem: 16384 kB
(II) VESA(0): VESA VBE OEM: ATI RADEON XPRESS Series
(II) VESA(0): VESA VBE OEM Software Rev: 1.0
(II) VESA(0): VESA VBE OEM Vendor: ATI Technologies Inc.
(II) VESA(0): VESA VBE OEM Product: MS48
(II) VESA(0): VESA VBE OEM Product Rev: 01.00
(==) VESA(0): Write-combining range (0xc0000000,0x1000000)
(II) VESA(0): virtual address = 0xb6432000,
physical address = 0xc0000000, size = 16777216
(II) VESA(0): VBESetVBEMode failed...Tried again without customized values.
(==) VESA(0): Default visual is TrueColor
(==) VESA(0): Backing store disabled
(==) RandR enabled
(II) Setting vga for screen 0.

Nefunkcni verze boot z HDD

(II) Setting vga for screen 0.
(II) RADEON(0): MMIO registers at 0xd0300000
(II) RADEON(0): PCI bus 1 card 5 func 0
(==) RADEON(0): Depth 16, (==) framebuffer bpp 16
(II) RADEON(0): Pixel depth = 16 bits stored in 2 bytes (16 bpp pixmaps)
(==) RADEON(0): Default visual is TrueColor
(II) Loading sub module "vgahw"
(II) LoadModule: "vgahw"
(II) Loading /usr/X11R6/lib/modules/libvgahw.so
(II) Module vgahw: vendor="X.Org Foundation"
compiled for 6.9.0, module version = 0.1.0
ABI class: X.Org Video Driver, version 0.8
(II) RADEON(0): vgaHWGetIOBase: hwp->IOBase is 0x03d0, hwp->PIOOffset is 0x0000
(==) RADEON(0): RGB weight 565
(II) RADEON(0): Using 6 bits per RGB (8 bit DAC)
(II) Loading sub module "int10"
(II) LoadModule: "int10"
(II) Loading /usr/X11R6/lib/modules/linux/libint10.so
(II) Module int10: vendor="X.Org Foundation"
compiled for 6.9.0, module version = 1.0.0
ABI class: X.Org Video Driver, version 0.8
(II) RADEON(0): initializing int10
(II) RADEON(0): Primary V_BIOS segment is: 0xc000
(--) RADEON(0): Chipset: "ATI Radeon XPRESS 200M 5975 (PCIE)" (ChipID = 0x5975)
(--) RADEON(0): Linear framebuffer at 0xc0000000
(--) RADEON(0): VideoRAM: 15360 kByte (64 bit DDR SDRAM)
(II) RADEON(0): PCI card detected
(II) RADEON(0): Color tiling disabled
(II) Loading sub module "ddc"
(II) LoadModule: "ddc"
(II) Loading /usr/X11R6/lib/modules/libddc.so
(II) Module ddc: vendor="X.Org Foundation"
compiled for 6.9.0, module version = 1.0.0
ABI class: X.Org Video Driver, version 0.8
(II) Loading sub module "i2c"
(II) LoadModule: "i2c"
(II) Loading /usr/X11R6/lib/modules/libi2c.so
(II) Module i2c: vendor="X.Org Foundation"
compiled for 6.9.0, module version = 1.2.0
ABI class: X.Org Video Driver, version 0.8
(II) RADEON(0): I2C bus "DDC" initialized.
(II) RADEON(0): Legacy BIOS detected
(II) RADEON(0): LVDS port is not in connector table, added in.
(WW) RADEON(0): Unknown DDCType 5 found
(WW) RADEON(0): LCD DDC Info Table found!
(II) RADEON(0): Connector0: DDCType-0, DACType-1, TMDSType--1, ConnectorType-1
(II) RADEON(0): Connector1: DDCType-4, DACType-0, TMDSType--1, ConnectorType-2
(II) RADEON(0): DDC Type: 4, Detected Type: 0
(II) RADEON(0):
(II) RADEON(0): Primary:
Monitor -- LVDS
Connector -- VGA
DAC Type -- Primary
TMDS Type -- NONE
DDC Type -- CRT2_DDC
(II) RADEON(0): Secondary:
Monitor -- NONE
Connector -- Proprietary
DAC Type -- TVDAC/ExtDAC
TMDS Type -- NONE
DDC Type -- NONE
(II) RADEON(0): PLL parameters: rf=1432 rd=6 min=20000 max=40000; xclk=13300
(WW) RADEON(0): Failed to detect secondary monitor, MergedFB/Clone mode disabled
(==) RADEON(0): Using gamma correction (1.0, 1.0, 1.0)
(II) RADEON(0): Validating modes on Primary head ---------
(II) RADEON(0): Panel ID string: LPL
(II) RADEON(0): Panel Size from BIOS: 1024x768
(II) RADEON(0): BIOS provided dividers will be used.
(II) RADEON(0): Total number of valid DDC mode(s) found: 0
(II) RADEON(0): No valid mode specified, force to native mode
(II) RADEON(0): Total number of valid FP mode(s) found: 1
(--) RADEON(0): Virtual size is 1024x768 (pitch 1024)

(II) Loading sub module "fb"
(II) LoadModule: "fb"
(II) Loading /usr/X11R6/lib/modules/libfb.so
(II) Module fb: vendor="X.Org Foundation"
compiled for 6.9.0, module version = 1.0.0
ABI class: X.Org ANSI C Emulation, version 0.2
(II) Loading sub module "ramdac"
(II) LoadModule: "ramdac"
(II) Loading /usr/X11R6/lib/modules/libramdac.so
(II) Module ramdac: vendor="X.Org Foundation"
compiled for 6.9.0, module version = 0.1.0
ABI class: X.Org Video Driver, version 0.8
(==) RADEON(0): Using XAA acceleration architecture
(II) Loading sub module "xaa"
(II) LoadModule: "xaa"
(II) Loading /usr/X11R6/lib/modules/libxaa.so
(II) Module xaa: vendor="X.Org Foundation"
compiled for 6.9.0, module version = 1.2.0
ABI class: X.Org Video Driver, version 0.8
(II) Loading sub module "shadowfb"
(II) LoadModule: "shadowfb"
(II) Loading /usr/X11R6/lib/modules/libshadowfb.so
(II) Module shadowfb: vendor="X.Org Foundation"
compiled for 6.9.0, module version = 1.0.0
ABI class: X.Org ANSI C Emulation, version 0.2
(II) RADEON(0): Page flipping disabled
(II) RADEON(0): Will try to use DMA for Xv image transfers
(II) RADEON(0): No MM_TABLE found - assuming CARD is not TV-in capable.
(!!) RADEON(0): For information on using the multimedia capabilities
of this adapter, please see http://gatos.sf.net.
(II) do I need RAC? No, I don't.

RADEON(0): Splitting WC range: base: 0xc0000000, size: 0xf00000
(II) RADEON(0): Splitting WC range: base: 0xc0800000, size: 0x700000
(II) RADEON(0): Splitting WC range: base: 0xc0c00000, size: 0x300000
(==) RADEON(0): Write-combining range (0xc0e00000,0x100000)
(==) RADEON(0): Write-combining range (0xc0c00000,0x300000)
(==) RADEON(0): Write-combining range (0xc0800000,0x700000)
(==) RADEON(0): Write-combining range (0xc0000000,0xf00000)
(II) RADEON(0): Dynamic Clock Scaling Disabled
(II) RADEON(0): BIOS HotKeys Disabled
(WW) RADEON(0): Enabling DRM support

*** Direct rendering support is highly experimental for Radeon 9500
*** and newer cards. The 3d mesa driver is not provided in this tree.
*** A very experimental (and incomplete) version is available from Mesa CVS.
*** Additional information can be found on http://r300.sourceforge.net
*** This message has been last modified on 2005-08-07.

(II) RADEON(0): Depth moves disabled by default
(II) RADEON(0): Memory manager initialized to (0,0) (1024,7680)
(II) RADEON(0): Reserved area from (0,768) to (1024,770)
(II) RADEON(0): Largest offscreen area available: 1024 x 6910
(II) RADEON(0): Render acceleration unsupported on Radeon 9500/9700 and newer.
(II) RADEON(0): Render acceleration disabled
(II) RADEON(0): Using XFree86 Acceleration Architecture (XAA)
Screen to screen bit blits
Solid filled rectangles
8x8 mono pattern filled rectangles
Indirect CPU to Screen color expansion
Solid Lines
Scanline Image Writes
Offscreen Pixmaps
Setting up tile and stipple cache:
32 128x128 slots
32 256x256 slots
16 512x512 slots
(II) RADEON(0): Acceleration enabled
(==) RADEON(0): Backing store disabled
(==) RADEON(0): Silken mouse enabled
(II) RADEON(0): Using hardware cursor (scanline 770)
(II) RADEON(0): Largest offscreen area available: 1024 x 6902
(II) RADEON(0): No video input capabilities detected and no information is provided - disabling multimedia i2c
(II) Loading sub module "theatre_detect"
(II) LoadModule: "theatre_detect"
(II) Loading /usr/X11R6/lib/modules/multimedia/theatre_detect_drv.so
(II) Module theatre_detect: vendor="X.Org Foundation"
compiled for 4.3.99.902, module version = 1.0.0
ABI class: X.Org Video Driver, version 0.8
(II) RADEON(0): no multimedia table present, disabling Rage Theatre.
(WW) RADEON(0): Direct rendering disabled
(==) RandR enabled

Uživatelský avatar
wire
Level 8
Příspěvky: 696
Registrován: 15 kvě 2007, 22:44
Bydliště: Praha

28 bře 2008, 12:40

No jasně i první i druhá varianta je špatně. V prvním případě to startuješ jako NVIDIA a to fungovat nemůže. Ve druhém to máš na VESA (funguje ale nevyužiješ grafickou kartu na maximum). Pokuď chceš něco zlepšovat jediná cesta je kompilace ovládačů pro ATI Radeon nebo co tam máš a pokuď se povede ještě úprava xorg.conf

Jinak na Wifislax fóru jsem četl jak někdo řeší něco podobné. Bylo mu doporučeno použít v boot řádku vga = Normal
Ve Fóru používáme diakritiku, než se ptáme čteme nápovědu a pravidla fóra!

Uživatelský avatar
darthsilence
Level 0
Příspěvky: 19
Registrován: 24 led 2008, 10:38

28 bře 2008, 13:38

Podivam se po ovladacich, kazdopadne vga=normal pouzit nemuzu, jelikoz mam pak cernou obrazovku, asi nemam podporovane rozliseni. Nainstaloval jsem ovladace pro svoji grafiku a vubec nic se nezmenilo, porad to hleda nvidii a porad to pada, ale aspon mi to rozpoznalo radeon kartu :) Nejvyssi cas vyhodit linux z okna a zvolat zlatej windows.

Nejnovejsi log:

X Window System Version 6.9.0
Release Date: 21 December 2005
X Protocol Version 11, Revision 0, Release 6.9
Build Operating System: Linux 2.4.32 i686 [ELF]
Current Operating System: Linux wifislax 2.6.21.5 #3 Sat Jul 21 14:27:39 CEST 2007 i686
Build Date: 02 May 2006

II) Loading /usr/X11R6/lib/modules/libpcidata.so
(II) Module pcidata: vendor="X.Org Foundation"
compiled for 6.9.0, module version = 1.0.0
ABI class: X.Org Video Driver, version 0.8
(--) using VT number 7
(II) LoadModule: "dbe"
(II) Loading /usr/X11R6/lib/modules/extensions/libdbe.so
(II) Module dbe: vendor="X.Org Foundation"
compiled for 6.9.0, module version = 1.0.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 0.2
(II) Loading extension DOUBLE-BUFFER
(II) LoadModule: "dri"
(II) Loading /usr/X11R6/lib/modules/extensions/libdri.so
(II) Module dri: vendor="X.Org Foundation"
compiled for 6.9.0, module version = 1.0.0
ABI class: X.Org Server Extension, version 0.2
(II) Loading sub module "drm"
(II) LoadModule: "drm"
(II) Loading /usr/X11R6/lib/modules/linux/libdrm.so
(II) Module drm: vendor="X.Org Foundation"
compiled for 6.9.0, module version = 1.0.0
ABI class: X.Org Server Extension, version 0.2
(II) Loading extension XFree86-DRI
(II) LoadModule: "extmod"
(II) Loading /usr/X11R6/lib/modules/extensions/libextmod.so
(II) Module extmod: vendor="X.Org Foundation"
compiled for 6.9.0, module version = 1.0.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 0.2
(II) Loading extension SHAPE
(II) Loading extension MIT-SUNDRY-NONSTANDARD
(II) Loading extension BIG-REQUESTS
(II) Loading extension SYNC
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XC-MISC
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-Misc
(II) Loading extension XFree86-DGA
(II) Loading extension DPMS
(II) Loading extension TOG-CUP
(II) Loading extension Extended-Visual-Information
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) LoadModule: "glx"
(II) Loading /usr/X11R6/lib/modules/extensions/libglx.so
(II) Module glx: vendor="NVIDIA Corporation"
compiled for 4.0.2, module version = 1.0.7185
Module class: XFree86 Server Extension
ABI class: XFree86 Server Extension, version 0.1
(II) Loading extension GLX
(II) LoadModule: "record"
(II) Loading /usr/X11R6/lib/modules/extensions/librecord.so
(II) Module record: vendor="X.Org Foundation"
compiled for 6.9.0, module version = 1.13.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 0.2
(II) Loading extension RECORD
(II) LoadModule: "xtrap"
(II) Loading /usr/X11R6/lib/modules/extensions/libxtrap.so
(II) Module xtrap: vendor="X.Org Foundation"
compiled for 6.9.0, module version = 1.0.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 0.2
(II) Loading extension DEC-XTRAP
(II) LoadModule: "freetype"
(II) Loading /usr/X11R6/lib/modules/fonts/libfreetype.so
(II) Module freetype: vendor="X.Org Foundation & the After X-TT Project"
compiled for 6.9.0, module version = 2.1.0
Module class: X.Org Font Renderer
ABI class: X.Org Font Renderer, version 0.4
(II) Loading font FreeType
(II) LoadModule: "type1"
(II) Loading /usr/X11R6/lib/modules/fonts/libtype1.so
(II) Module type1: vendor="X.Org Foundation"
compiled for 6.9.0, module version = 1.0.2
Module class: X.Org Font Renderer
ABI class: X.Org Font Renderer, version 0.4
(II) Loading font Type1
(II) Loading font CID
(II) LoadModule: "ati"
(II) Loading /usr/X11R6/lib/modules/drivers/ati_drv.so
(II) Module ati: vendor="X.Org Foundation"
compiled for 6.9.0, module version = 6.5.7
Module class: X.Org Video Driver
ABI class: X.Org Video Driver, version 0.8
(II) LoadModule: "mouse"
(II) Loading /usr/X11R6/lib/modules/input/mouse_drv.so
(II) Module mouse: vendor="X.Org Foundation"
compiled for 6.9.0, module version = 1.0.3
Module class: X.Org XInput Driver
ABI class: X.Org XInput driver, version 0.5
(II) LoadModule: "kbd"
(II) Loading /usr/X11R6/lib/modules/input/kbd_drv.so
(II) Module kbd: vendor="X.Org Foundation"
compiled for 6.9.0, module version = 1.0.1
Module class: X.Org XInput Driver
ABI class: X.Org XInput driver, version 0.5
(II) ATI: ATI driver (version 6.5.7) for chipsets: ati, ativga
II) Primary Device is: PCI 01:05:0
(II) ATI: Candidate "Device" section "Card0".
(--) Chipset ATI Radeon XPRESS 200M 5975 (PCIE) found
(II) Loading sub module "radeon"
(II) LoadModule: "radeon"
(II) Loading /usr/X11R6/lib/modules/drivers/radeon_drv.so
(II) Module radeon: vendor="X.Org Foundation"
compiled for 6.9.0, module version = 4.0.3
Module class: X.Org Video Driver
ABI class: X.Org Video Driver, version 0.8
(II) Setting vga for screen 0.
(II) RADEON(0): MMIO registers at 0xd0300000
(II) RADEON(0): PCI bus 1 card 5 func 0
(==) RADEON(0): Depth 16, (==) framebuffer bpp 16
(II) RADEON(0): Pixel depth = 16 bits stored in 2 bytes (16 bpp pixmaps)
(==) RADEON(0): Default visual is TrueColor
(II) Loading sub module "vgahw"
(II) LoadModule: "vgahw"
(II) Loading /usr/X11R6/lib/modules/libvgahw.so
(II) Module vgahw: vendor="X.Org Foundation"
compiled for 6.9.0, module version = 0.1.0
ABI class: X.Org Video Driver, version 0.8
(II) RADEON(0): vgaHWGetIOBase: hwp->IOBase is 0x03d0, hwp->PIOOffset is 0x0000
(==) RADEON(0): RGB weight 565
(II) RADEON(0): Using 6 bits per RGB (8 bit DAC)
(II) Loading sub module "int10"
(II) LoadModule: "int10"
(II) Loading /usr/X11R6/lib/modules/linux/libint10.so
(II) Module int10: vendor="X.Org Foundation"
compiled for 6.9.0, module version = 1.0.0
ABI class: X.Org Video Driver, version 0.8
(II) RADEON(0): initializing int10
(II) RADEON(0): Primary V_BIOS segment is: 0xc000
(--) RADEON(0): Chipset: "ATI Radeon XPRESS 200M 5975 (PCIE)" (ChipID = 0x5975)
(--) RADEON(0): Linear framebuffer at 0xc0000000
(--) RADEON(0): VideoRAM: 15360 kByte (64 bit DDR SDRAM)
(II) RADEON(0): PCI card detected
(II) RADEON(0): Color tiling disabled
(II) Loading sub module "ddc"
(II) LoadModule: "ddc"
(II) Loading /usr/X11R6/lib/modules/libddc.so
(II) Module ddc: vendor="X.Org Foundation"
compiled for 6.9.0, module version = 1.0.0
ABI class: X.Org Video Driver, version 0.8
(II) Loading sub module "i2c"
(II) LoadModule: "i2c"
(II) Loading /usr/X11R6/lib/modules/libi2c.so
(II) Module i2c: vendor="X.Org Foundation"
compiled for 6.9.0, module version = 1.2.0
ABI class: X.Org Video Driver, version 0.8
(II) RADEON(0): I2C bus "DDC" initialized.
(II) RADEON(0): Legacy BIOS detected
(II) RADEON(0): LVDS port is not in connector table, added in.
(WW) RADEON(0): Unknown DDCType 5 found
(WW) RADEON(0): LCD DDC Info Table found!
(II) RADEON(0): Connector0: DDCType-0, DACType-1, TMDSType--1, ConnectorType-1
(II) RADEON(0): Connector1: DDCType-4, DACType-0, TMDSType--1, ConnectorType-2
(II) RADEON(0): DDC Type: 4, Detected Type: 0
(II) RADEON(0):
(II) RADEON(0): Primary:
Monitor -- LVDS
Connector -- VGA
DAC Type -- Primary
TMDS Type -- NONE
DDC Type -- CRT2_DDC
(II) RADEON(0): Secondary:
Monitor -- NONE
Connector -- Proprietary
DAC Type -- TVDAC/ExtDAC
TMDS Type -- NONE
DDC Type -- NONE
(II) RADEON(0): PLL parameters: rf=1432 rd=6 min=20000 max=40000; xclk=13300
(WW) RADEON(0): Failed to detect secondary monitor, MergedFB/Clone mode disabled
(==) RADEON(0): Using gamma correction (1.0, 1.0, 1.0)
(II) RADEON(0): Validating modes on Primary head ---------
(II) RADEON(0): Panel ID string: LPL
(II) RADEON(0): Panel Size from BIOS: 1024x768
(II) RADEON(0): BIOS provided dividers will be used.
(II) RADEON(0): Total number of valid DDC mode(s) found: 0
(II) RADEON(0): No valid mode specified, force to native mode
(II) RADEON(0): Total number of valid FP mode(s) found: 1
(--) RADEON(0): Virtual size is 1024x768 (pitch 1024)
(**) RADEON(0): *Mode "1024x768": 65.0 MHz (scaled from 0.0 MHz), 48.4 kHz, 60.0 Hz
(II) RADEON(0): Modeline "1024x768" 65.00 1024 1048 1184 1344 768 771 777 806
(**) RADEON(0): Default mode "640x350": 65.0 MHz (scaled from 0.0 MHz), 48.4 kHz, 60.0 Hz
(II) RADEON(0): Modeline "640x350" 65.00 640 1048 1184 1344 350 771 777 806
(**) RADEON(0): Default mode "640x400": 65.0 MHz (scaled from 0.0 MHz), 48.4 kHz, 60.0 Hz
(II) RADEON(0): Modeline "640x400" 65.00 640 1048 1184 1344 400 771 777 806
(**) RADEON(0): Default mode "720x400": 65.0 MHz (scaled from 0.0 MHz), 48.4 kHz, 60.0 Hz
(II) RADEON(0): Modeline "720x400" 65.00 720 1048 1184 1344 400 771 777 806
(**) RADEON(0): Default mode "640x480": 65.0 MHz (scaled from 0.0 MHz), 48.4 kHz, 60.0 Hz
(II) RADEON(0): Modeline "640x480" 65.00 640 1048 1184 1344 480 771 777 806
(**) RADEON(0): Default mode "800x600": 65.0 MHz (scaled from 0.0 MHz), 48.4 kHz, 60.0 Hz
(II) RADEON(0): Modeline "800x600" 65.00 800 1048 1184 1344 600 771 777 806
(**) RADEON(0): Default mode "832x624": 65.0 MHz (scaled from 0.0 MHz), 48.4 kHz, 60.0 Hz
(II) RADEON(0): Modeline "832x624" 65.00 832 1048 1184 1344 624 771 777 806
(==) RADEON(0): DPI set to (75, 75)
(II) Loading sub module "fb"
(II) LoadModule: "fb"
(II) Loading /usr/X11R6/lib/modules/libfb.so
(II) Module fb: vendor="X.Org Foundation"
compiled for 6.9.0, module version = 1.0.0
ABI class: X.Org ANSI C Emulation, version 0.2
(II) Loading sub module "ramdac"
(II) LoadModule: "ramdac"
(II) Loading /usr/X11R6/lib/modules/libramdac.so
(II) Module ramdac: vendor="X.Org Foundation"
compiled for 6.9.0, module version = 0.1.0
ABI class: X.Org Video Driver, version 0.8
(==) RADEON(0): Using XAA acceleration architecture
(II) Loading sub module "xaa"
(II) LoadModule: "xaa"
(II) Loading /usr/X11R6/lib/modules/libxaa.so
(II) Module xaa: vendor="X.Org Foundation"
compiled for 6.9.0, module version = 1.2.0
ABI class: X.Org Video Driver, version 0.8
(II) Loading sub module "shadowfb"
(II) LoadModule: "shadowfb"
(II) Loading /usr/X11R6/lib/modules/libshadowfb.so
(II) Module shadowfb: vendor="X.Org Foundation"
compiled for 6.9.0, module version = 1.0.0
ABI class: X.Org ANSI C Emulation, version 0.2
(II) RADEON(0): Page flipping disabled
(II) RADEON(0): Will try to use DMA for Xv image transfers
(II) RADEON(0): No MM_TABLE found - assuming CARD is not TV-in capable.
(!!) RADEON(0): For information on using the multimedia capabilities
(II) RADEON(0): Splitting WC range: base: 0xc0000000, size: 0xf00000
(II) RADEON(0): Splitting WC range: base: 0xc0800000, size: 0x700000
(II) RADEON(0): Splitting WC range: base: 0xc0c00000, size: 0x300000
(==) RADEON(0): Write-combining range (0xc0e00000,0x100000)
(==) RADEON(0): Write-combining range (0xc0c00000,0x300000)
(==) RADEON(0): Write-combining range (0xc0800000,0x700000)
(==) RADEON(0): Write-combining range (0xc0000000,0xf00000)
(II) RADEON(0): Dynamic Clock Scaling Disabled
(II) RADEON(0): BIOS HotKeys Disabled
(WW) RADEON(0): Enabling DRM support

*** Direct rendering support is highly experimental for Radeon 9500
*** and newer cards. The 3d mesa driver is not provided in this tree.
*** A very experimental (and incomplete) version is available from Mesa CVS.
*** Additional information can be found on http://r300.sourceforge.net
*** This message has been last modified on 2005-08-07.

(II) RADEON(0): Depth moves disabled by default
(II) RADEON(0): Memory manager initialized to (0,0) (1024,7680)
(II) RADEON(0): Reserved area from (0,768) to (1024,770)
(II) RADEON(0): Largest offscreen area available: 1024 x 6910
(II) RADEON(0): Render acceleration unsupported on Radeon 9500/9700 and newer.
(II) RADEON(0): Render acceleration disabled
(II) RADEON(0): Using XFree86 Acceleration Architecture (XAA)
Screen to screen bit blits
Solid filled rectangles
8x8 mono pattern filled rectangles
Indirect CPU to Screen color expansion
Solid Lines
Scanline Image Writes
Offscreen Pixmaps
Setting up tile and stipple cache:
32 128x128 slots
32 256x256 slots
16 512x512 slots
(II) RADEON(0): Acceleration enabled
(==) RADEON(0): Backing store disabled
(==) RADEON(0): Silken mouse enabled
(II) RADEON(0): Using hardware cursor (scanline 770)
(II) RADEON(0): Largest offscreen area available: 1024 x 6902
(II) RADEON(0): No video input capabilities detected and no information is provided - disabling multimedia i2c
(II) Loading sub module "theatre_detect"
(II) LoadModule: "theatre_detect"
(II) Loading /usr/X11R6/lib/modules/multimedia/theatre_detect_drv.so
(II) Module theatre_detect: vendor="X.Org Foundation"
compiled for 4.3.99.902, module version = 1.0.0
ABI class: X.Org Video Driver, version 0.8
(II) RADEON(0): no multimedia table present, disabling Rage Theatre.
(WW) RADEON(0): Direct rendering disabled
(==) RandR enabled
(II) Initializing built-in extension MIT-SHM
(II) Initializing built-in extension XInputExtension
(II) Initializing built-in extension XTEST
(II) Initializing built-in extension XKEYBOARD
(II) Initializing built-in extension LBX
(II) Initializing built-in extension XC-APPGROUP
(II) Initializing built-in extension SECURITY
(II) Initializing built-in extension XINERAMA
(II) Initializing built-in extension XFIXES
(II) Initializing built-in extension XFree86-Bigfont
(II) Initializing built-in extension RENDER
(II) Initializing built-in extension RANDR
(II) Initializing built-in extension COMPOSITE
(II) Initializing built-in extension DAMAGE
(II) Initializing built-in extension XEVIE
(EE) Failed to initialize GLX extension (NVIDIA X driver not found)


xorg.conf

Section "ServerLayout"
Identifier "X.org Configured"
Screen 0 "Screen0" 0 0
InputDevice "Mouse0" "CorePointer"
InputDevice "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
RgbPath "/usr/X11R6/lib/X11/rgb"
ModulePath "/usr/X11R6/lib/modules"
FontPath "/usr/X11R6/lib/X11/fonts/misc/"
FontPath "/usr/X11R6/lib/X11/fonts/TTF/"
FontPath "/usr/X11R6/lib/X11/fonts/Type1/"
FontPath "/usr/X11R6/lib/X11/fonts/CID/"
FontPath "/usr/X11R6/lib/X11/fonts/75dpi/"
FontPath "/usr/X11R6/lib/X11/fonts/100dpi/"
EndSection

Section "Module"
Load "dbe"
Load "dri"
Load "extmod"
Load "glx"
Load "record"
Load "xtrap"
Load "freetype"
Load "type1"
EndSection

Section "InputDevice"
Identifier "Keyboard0"
Driver "kbd"
EndSection

Section "InputDevice"
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "ZAxisMapping" "4 5"
Option "Buttons" "3"
Option "Device" "/dev/mouse"
Option "ZAxisMapping" "4 5 6 7"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "LPL"
ModelName "1151"
EndSection

Section "Device"
Identifier "Card0"
Driver "ati"
VendorName "ATI Technologies Inc"
BoardName "RS482 [Radeon Xpress 200M]"
BusID "PCI:1:5:0"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Card0"
Monitor "Monitor0"
SubSection "Display"
Viewport 0 0
Depth 1
EndSubSection
SubSection "Display"
Viewport 0 0
Depth 4
EndSubSection
SubSection "Display"
Viewport 0 0
Depth 8
EndSubSection
SubSection "Display"
Viewport 0 0
Depth 15
EndSubSection
SubSection "Display"
Viewport 0 0
Depth 16
EndSubSection
SubSection "Display"
Viewport 0 0
Depth 24
EndSubSection
EndSection
Naposledy upravil(a) darthsilence dne 28 bře 2008, 19:13, celkem upraveno 1 x.

Uživatelský avatar
wire
Level 8
Příspěvky: 696
Registrován: 15 kvě 2007, 22:44
Bydliště: Praha

29 bře 2008, 00:38

Myslím, že je potřeba upravit tu část konfigurace co dělá to co nemá (pokuď se tak děje i potom co je upraven xorg.conf). Poohlédl bych se po někom co umí Linux a je po ruce aby to omrkl, udělal. Myslím, že to bude trivialita. Ps: Každá věc funguje do té míry do jaké ji ovládaš.
Ve Fóru používáme diakritiku, než se ptáme čteme nápovědu a pravidla fóra!

Uživatelský avatar
darthsilence
Level 0
Příspěvky: 19
Registrován: 24 led 2008, 10:38

30 bře 2008, 17:51

Zdroj potizi bude nejspis toto:

KCrash: Application 'kicker' crashing...
kicker: tzfile.c:344: __tzfile_read: Assertion `num_types == 1' failed.
ERROR: KUniqueApplication: Registering failed!
ERROR: Communication problem with kicker, it probably crashed.

nemam poneti , co s tim...

toto je z jednoho fora:

,,
tzfile.c is a part of glibc, when reading the source I found:

if (__tzname[0] == NULL) {
/*
* This should only happen if there are no transition rules. In this
* case there should be only one single type.
*/
assert(num_types == 1);
__tzname[0] = __tzstring(zone_names);
}

So, did you set TZ correctly, just by guessing from your IP-address your TZ
should (maybe) be EST , maybe you typed something that glibc can't understand.
"

stejne mi to ale moc nepomohlo :(
Naposledy upravil(a) darthsilence dne 30 bře 2008, 17:52, celkem upraveno 1 x.

Uživatelský avatar
wire
Level 8
Příspěvky: 696
Registrován: 15 kvě 2007, 22:44
Bydliště: Praha

30 bře 2008, 23:58

To je nastavení časového pásma. Žeby špatný čas v BIOSu nebo systému? To snad né..
Ve Fóru používáme diakritiku, než se ptáme čteme nápovědu a pravidla fóra!

Uživatelský avatar
darthsilence
Level 0
Příspěvky: 19
Registrován: 24 led 2008, 10:38

31 bře 2008, 14:20

Tak jsem to vyresil. Problem byl skutecne s hodinami. Odstranil jsem z kickeru layout 4 (ten nazev byl mozna jiny) a kicker normalne funguje. Bohuzel hodiny nemam, ale bez tech se obejdu :)

Uživatelský avatar
wire
Level 8
Příspěvky: 696
Registrován: 15 kvě 2007, 22:44
Bydliště: Praha

31 bře 2008, 22:41

Příma, že ti to už šlape. Jinak před zrušním libovolné části systému (aplikace) bych prubnul upgrade nebo downgrade (nebo rekompil) aplikace :) Elegance..
Ve Fóru používáme diakritiku, než se ptáme čteme nápovědu a pravidla fóra!

Odpovědět
  • Informace
  • Kdo je online

    Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 2 hosti