BackTrack 5 upgrade nefunguje MSFconsole

Síťování, konfigurace síťových pravidel, bezpečnost, omezováni a filtrování provozu, konfigurace firewalů, regulace šířky pásma, stumbler a síťové nástroje obecně
Odpovědět
Uživatelský avatar
zeck
Level 0
Příspěvky: 16
Registrován: 20 pro 2012, 08:49

24 pro 2013, 14:05

Čavte.

Po dlhej dobe som si nainštaloval BackTrack5. Po tom ako som vykonal upgrade, update tak mi nejde msfconsole. Už som hľadal riešenie aj na internete, vyskúšal som už asi všetko ale vždy keď vyriešim jeden problém tak sa vynorí ďaľší. Dostal som sa do štádia:

Kód: Vybrat vše

root@bt:~# msfconsole
Error loading RubyGems plugin "/usr/local/rvm/gems/ruby-2.0.0-p353@global/gems/executable-hooks-1.2.6/lib/rubygems_plugin.rb": uninitialized constant Bundler::SharedHelpers (NameError)
Error loading RubyGems plugin "/usr/local/rvm/gems/ruby-2.0.0-p353@global/gems/gem-wrappers-0.9.2/lib/rubygems_plugin.rb": uninitialized constant Bundler::SharedHelpers (NameError)
Could not find factory_girl-4.2.0 in any of the sources
Run `bundle install` to install missing gems.


root@bt:~# ruby -v
ruby 2.0.0p353 (2013-11-22 revision 43784) [i686-linux]

root@bt:~# gem install factory_girl
Successfully installed factory_girl-4.3.0
Parsing documentation for factory_girl-4.3.0
1 gem installed

root@bt:~# bundle install
Bundler::GemfileNotFound


neviem s tým už pohnúť. Vie mi niekto pomôcť??
Ďakujem

Štastné a Veselé :)

Uživatelský avatar
wire
Level 8
Příspěvky: 696
Registrován: 15 kvě 2007, 22:44
Bydliště: Praha

26 pro 2013, 01:25

Než spustíš bundle install :) tak nezapomeň

cd /do složky/ s Gemfile :)

Odpovědět
  • Informace
  • Kdo je online

    Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 3 hosti